Singapore Expats Forum

Posting to forum - technical issues

Announcements, promotions, news, help. Ask about registrations, avatars, PM and others. Post all your forum and Singapore Expats site related questions here.
User avatar
Splatted
Reporter
Reporter
Posts: 892
Joined: Sun, 11 Jul 2004

Posting to forum - technical issues

Postby Splatted » Wed, 25 Apr 2012 3:51 am

I've noticed that unless I check the box to automatically log in every time I visit a page, I am logged out instantly within seconds after signing in.

Is this a bug or deliberate?

Occasionally I need to access site from shared computers, so I'd hate for anyone to play funny bugga's with my account if I forget to log out.

User avatar
carteki
Editor
Editor
Posts: 1237
Joined: Mon, 28 Apr 2008
Location: Singapore
Contact:

Postby carteki » Wed, 25 Apr 2012 10:56 am

a cookie setting perhaps?

User avatar
ecureilx
Immortal
Immortal
Posts: 9812
Joined: Fri, 20 Aug 2010

Re: Posting to forum - technical issues

Postby ecureilx » Wed, 25 Apr 2012 11:40 am

Splatted wrote:I've noticed that unless I check the box to automatically log in every time I visit a page, I am logged out instantly within seconds after signing in.

Is this a bug or deliberate?

Occasionally I need to access site from shared computers, so I'd hate for anyone to play funny bugga's with my account if I forget to log out.


are you accessing from office ?? Some content filters do this .. :) Like Blue coat .. !!

Isn't it good to auto log you out though ?? ;)

User avatar
Splatted
Reporter
Reporter
Posts: 892
Joined: Sun, 11 Jul 2004

Re: Posting to forum - technical issues

Postby Splatted » Wed, 25 Apr 2012 1:12 pm

ecureilx wrote:
Splatted wrote:I've noticed that unless I check the box to automatically log in every time I visit a page, I am logged out instantly within seconds after signing in.

Is this a bug or deliberate?

Occasionally I need to access site from shared computers, so I'd hate for anyone to play funny bugga's with my account if I forget to log out.


are you accessing from office ?? Some content filters do this .. :) Like Blue coat .. !!

Isn't it good to auto log you out though ?? ;)


yeah, I like auto-log out.. but not before I finish typing my post! haha

edit: it also happens when accessing website via iphone, as well as my vaio laptop

User avatar
ecureilx
Immortal
Immortal
Posts: 9812
Joined: Fri, 20 Aug 2010

Re: Posting to forum - technical issues

Postby ecureilx » Wed, 25 Apr 2012 1:56 pm

Splatted wrote:
ecureilx wrote:
Splatted wrote:I've noticed that unless I check the box to automatically log in every time I visit a page, I am logged out instantly within seconds after signing in.

Is this a bug or deliberate?

Occasionally I need to access site from shared computers, so I'd hate for anyone to play funny bugga's with my account if I forget to log out.


are you accessing from office ?? Some content filters do this .. :) Like Blue coat .. !!

Isn't it good to auto log you out though ?? ;)


yeah, I like auto-log out.. but not before I finish typing my post! haha

edit: it also happens when accessing website via iphone, as well as my vaio laptop


Not much I can help ..

The most common cause for auto log out is if you are on a proxy or content filter .. if you face it on your phone too, maybe the mods can help check it ..

User avatar
the lynx
Governor
Governor
Posts: 5272
Joined: Thu, 09 Dec 2010
Location: Location: Location: Location: Location: Location: Location: Location: Location: Location: Location:

Re: Introduction

Postby the lynx » Thu, 19 Jul 2012 4:34 pm

padam wrote:hello everyone. I m padam. i m new person in this forum sites.I m interested in education field. please share any knowledge in education. Thanks for sharing!


And what are you doing on this forum technical issue thread?


  • Similar Topics
    Replies
    Views
    Last post

Return to “Announcement, Help & FAQ”

Who is online

Users browsing this forum: No registered users and 1 guest