Singapore Expats Forum

Russian speaking IT/PC specialist

Discuss about computers & Internet. Including mobile phones, home appliances & other gadgets. Read about Windows security risks or virus updates.
Lenochka
Member
Member
Posts: 20
Joined: Thu, 18 Mar 2010
Location: Singapore

Russian speaking IT/PC specialist

Postby Lenochka » Thu, 06 May 2010 5:42 pm

Hi,
we just moved here. My wife is Russian and has her netbook set-up with operating system, Microsoft, in Russian. unfortunately when she's not trying to use it in our new apartment with WIFI it does not connect for some reason. WIFI is set-up properly as it works with my MACBook as well as with our iPhone.

My russian is not good enough to handle that myself...
anybody know any Russian speaking PC/IT person who could help ?

Any leads appreciated

Cheers
L.

User avatar
ksl
Governor
Governor
Posts: 6005
Joined: Mon, 19 Jul 2004
Location: Singapore
Contact:

Postby ksl » Thu, 06 May 2010 7:55 pm

I'm a little confused here!

Are you saying it works in your apartment, but not in other locations? Its easier to connect to a mac and iphone, than the internet.

You need to put the wep key number in from the router, along with your username when trying to connect to the secure internet connection pretty easy to do, shouldn't need Russian

unfortunately when she's not trying to use it in our new apartment with WIFI it does not connect for some reason
Last edited by ksl on Thu, 06 May 2010 8:01 pm, edited 1 time in total.

Lenochka
Member
Member
Posts: 20
Joined: Thu, 18 Mar 2010
Location: Singapore

Postby Lenochka » Thu, 06 May 2010 8:00 pm

it used to work in the temp accomodation we lived before...
now when we moved into our own apartment, it works for my MAC and iphone/iTouch...but not for her netbook. It says it is connected once we put in the password...but it does not go anywhere....

User avatar
ksl
Governor
Governor
Posts: 6005
Joined: Mon, 19 Jul 2004
Location: Singapore
Contact:

Postby ksl » Thu, 06 May 2010 8:03 pm

Lenochka wrote:it used to work in the temp accomodation we lived before...
now when we moved into our own apartment, it works for my MAC and iphone/iTouch...but not for her netbook. It says it is connected once we put in the password...but it does not go anywhere....
What router do you have?

Lenochka
Member
Member
Posts: 20
Joined: Thu, 18 Mar 2010
Location: Singapore

Postby Lenochka » Thu, 06 May 2010 8:05 pm

The SingTel one for mioTV......
it works fine for my MACBookPro and for iPhone/iTouch...

User avatar
ksl
Governor
Governor
Posts: 6005
Joined: Mon, 19 Jul 2004
Location: Singapore
Contact:

Postby ksl » Thu, 06 May 2010 8:06 pm

Lenochka wrote:The SingTel one for mioTV......
it works fine for my MACBookPro and for iPhone/iTouch...

Ok same as mine, but I'm just leaving the office, I'll get back to you soon!


http://www.singnet.com.sg/technical/wir ... folded.pdf

See if you can follow this guide!

Your netbook may show you are connected, right click on the monitor in the bottom right corner and choose diagnose & repair 5th choice down the list.

Because you have moved apartment it may be required to configure the modem here http://192.168.1.254/mdc

Then follow the instructions here http://home.singtel.com/mio/mio_mobile_faqs.html

wcs
Chatter
Chatter
Posts: 177
Joined: Tue, 26 May 2009
Location: Singapore

Postby wcs » Fri, 07 May 2010 4:13 am

Can your wife go into the computer control panel and change the default language to english? Then you could get a local tech person to check it out.

Lenochka
Member
Member
Posts: 20
Joined: Thu, 18 Mar 2010
Location: Singapore

Postby Lenochka » Fri, 07 May 2010 7:40 am

will try that tonight and then see if we can fix it.

thanks for your help and
have a great weekend
M.

User avatar
ksl
Governor
Governor
Posts: 6005
Joined: Mon, 19 Jul 2004
Location: Singapore
Contact:

Postby ksl » Fri, 07 May 2010 11:45 am

Lenochka wrote:will try that tonight and then see if we can fix it.

thanks for your help and
have a great weekend
M.


It is easier to delete the network connection that was setup at the old apartment and let the computer search for the wireless router, once you identify your router, try to connect!

The problem is the current Internet routing arrangements change from the previous address.
Your router is configured to the old telephone line.
Ring singtel and they will talk you through the setup on the phone, it is quite simple to fix.

Though i think the quickest way is to delete the network configuration and let the computer search for the router! With the right password and user name it will log itself on each time, like any other wireless location.

Its the old network settings causing the problem


Troubleshooting wizard http://techsupport.singnet.com.sg/troub ... modem_sync

Lenochka
Member
Member
Posts: 20
Joined: Thu, 18 Mar 2010
Location: Singapore

Postby Lenochka » Fri, 07 May 2010 12:52 pm

I understand what you are saying....and maybe my post was not explicitely clear...

it worked in the previous location with a different router (we stayed in a temp accom with some free WIFI provider for their guests).

now we moved into our own placed and got SingTel mioTV Bundle/package. When she wants to connect now it says that the network is found, we enter the password...and then it says "connected"...

but for some reason it doesn't go anywhere ! Internet Explorer displays the error message which says you're working offline or something else is wrong......and that's what I don't understand !

sorry if I was not clear in the beginning - and thanks very very much for your time and help !

User avatar
ksl
Governor
Governor
Posts: 6005
Joined: Mon, 19 Jul 2004
Location: Singapore
Contact:

Postby ksl » Fri, 07 May 2010 1:22 pm

Lenochka wrote:I understand what you are saying....and maybe my post was not explicitely clear...

it worked in the previous location with a different router (we stayed in a temp accom with some free WIFI provider for their guests).

now we moved into our own placed and got SingTel mioTV Bundle/package. When she wants to connect now it says that the network is found, we enter the password...and then it says "connected"...

but for some reason it doesn't go anywhere ! Internet Explorer displays the error message which says you're working offline or something else is wrong......and that's what I don't understand !

sorry if I was not clear in the beginning - and thanks very very much for your time and help !

Your browser maybe set to working offline! Go to the tools drop down menu on the browser and the work offline tab should have a red cross not a tick. If it is ticked it will not connect

Lenochka
Member
Member
Posts: 20
Joined: Thu, 18 Mar 2010
Location: Singapore

Postby Lenochka » Fri, 07 May 2010 1:29 pm

done that - unfortunately the problem remained.
I thought about that but it did not solve the issue.

User avatar
ksl
Governor
Governor
Posts: 6005
Joined: Mon, 19 Jul 2004
Location: Singapore
Contact:

Postby ksl » Fri, 07 May 2010 1:36 pm

Lenochka wrote:done that - unfortunately the problem remained.
I thought about that but it did not solve the issue.
Your Mac book connects okay to the router on wireless? or is it wired to the router


Find the command prompt and type : ping 192.168.1.254 (press enter)

copy and paste the response if any!

Lenochka
Member
Member
Posts: 20
Joined: Thu, 18 Mar 2010
Location: Singapore

Postby Lenochka » Fri, 07 May 2010 2:22 pm

wireless with MACBook as well as iPhone/iTouch is working just fine...that's why I know the WIFI is in fact working !

User avatar
x9200
Moderator
Moderator
Posts: 9313
Joined: Mon, 07 Sep 2009
Location: Singapore

Postby x9200 » Fri, 07 May 2010 3:57 pm

Lenochka wrote:wireless with MACBook as well as iPhone/iTouch is working just fine...that's why I know the WIFI is in fact working !

But the advice of KSL is correct one. You may also check what is shown by ipconfig (also command prompt). Do you know what command prompt is?


  • Similar Topics
    Replies
    Views
    Last post

Return to “Computer, Internet, Phone & Electronics”

Who is online

Users browsing this forum: No registered users and 2 guests