Singapore Expats Forum

1.Double-spacing dilemma 2.Task-bar gone AWOL

Discuss about computers & Internet. Including mobile phones, home appliances & other gadgets. Read about Windows security risks or virus updates.
User avatar
ozchick
Editor
Editor
Posts: 1001
Joined: Fri, 21 Sep 2007
Location: Germany

1.Double-spacing dilemma 2.Task-bar gone AWOL

Postby ozchick » Sat, 20 Feb 2010 5:29 pm

PLEASE can someone help the Ozchick with these issues. Tried the Microsoft Word 2003 help section...but no can find.
PROBLEM 1: I am applying for jobs and have a standard 'letter of application' which is saved on my desk-top. When I send off an email to a potential employer I simply copy/paste this document to my hotmail page with a few small alterations, check it for font etc and press send. Trouble is when I check the sent email, it shows as double spaced. I sent a copy to myself and sure enough the 'arrived' version is double spaces and looks ridiculous. My daughter said to press 'shift/ enter' on my email page but that just 'creates' spaces that weren't there. Ooh it's so frustrating... can anyone help?
PROBLEM 2: Somehow my task bar went from the bottom of the screen to the right side (vertically). I managed to get it to the top and currently it sits vertically on the left side! Not sure how I did this but it is stuck in its new home. Tried clicking and dragging..nope. I've tried opening the task-bar manager but I don't see any options for getting the task bar back to the bottom of the screen. I can still access everything but I have to close all applications each time I want the task-bar VISIBLE cos it's hidden behind open web-pages. Appreciate any help on this too.
'Are you trying to tempt me because I come from the land of plenty?'

User avatar
durain
Director
Director
Posts: 3666
Joined: Thu, 23 Aug 2007
Location: Location: Location: Location:

Postby durain » Sat, 20 Feb 2010 6:10 pm

1. you can copy from word to notepad, check it is all OK and then copy and paste from notepad to hotmail. i suspect hotmail convert your word copy into rtf or html format. copy and paste into notepad will convert it to pure text.

2. drag your taskbar back to the bottom. close everything and in the middle of the tashbar, drag it back to the bottom (mouse pointer in the middle of the taskbar and hold on the left mouse button and drag it).

User avatar
ozchick
Editor
Editor
Posts: 1001
Joined: Fri, 21 Sep 2007
Location: Germany

Postby ozchick » Sat, 20 Feb 2010 7:45 pm

durain wrote:1. you can copy from word to notepad, check it is all OK and then copy and paste from notepad to hotmail. i suspect hotmail convert your word copy into rtf or html format. copy and paste into notepad will convert it to pure text.

2. drag your taskbar back to the bottom. close everything and in the middle of the tashbar, drag it back to the bottom (mouse pointer in the middle of the taskbar and hold on the left mouse button and drag it).


Hey D! You little rip snorter! Have my task bar back in its proper place. Not sure why it didn't wrk before. But I tried pointing the curser to all different parts of the task bar and eventually it went down instead of across! Thanks muchly! Gonna try your solution to Q 2 now. Not sure if I have notepad..think I have.. ....
'Are you trying to tempt me because I come from the land of plenty?'

User avatar
ozchick
Editor
Editor
Posts: 1001
Joined: Fri, 21 Sep 2007
Location: Germany

Postby ozchick » Sat, 20 Feb 2010 8:13 pm

ozchick wrote:
durain wrote:1. you can copy from word to notepad, check it is all OK and then copy and paste from notepad to hotmail. i suspect hotmail convert your word copy into rtf or html format. copy and paste into notepad will convert it to pure text.

2. drag your taskbar back to the bottom. close everything and in the middle of the tashbar, drag it back to the bottom (mouse pointer in the middle of the taskbar and hold on the left mouse button and drag it).


Hey D! You little rip snorter! Have my task bar back in its proper place. Not sure why it didn't wrk before. But I tried pointing the curser to all different parts of the task bar and eventually it went down instead of across! Thanks muchly! Gonna try your solution to Q 2 now. Not sure if I have notepad..think I have.. ....


Durain you have made my day (well my week I reckon!). Thank you SO much! These might be little things to you but have been a real head-ache to me today as I tried to find a way around them. I now have a great looking letter, courtesy of your advice to use 'notepad'. I tested it by sending it to myself. It worked a treat and I've saved it as a draft and can now do lots of applications that will arrive looking very professional! Thanks again D! Greatly appreciated. How much do you charge for this service?! :wink:
'Are you trying to tempt me because I come from the land of plenty?'

User avatar
Strong Eagle
Moderator
Moderator
Posts: 10723
Joined: Sat, 10 Jul 2004
Location: Off The Red Dot
Contact:

Postby Strong Eagle » Mon, 22 Feb 2010 1:54 am

Your letter problem is caused by Word formatting. In addition to what was recommended, you could also open the document in word. Next to the font box will be another that shows formatting. Select all the document, then set formatting to none. This will remove all formatting and it should copy OK.

User avatar
ozchick
Editor
Editor
Posts: 1001
Joined: Fri, 21 Sep 2007
Location: Germany

Postby ozchick » Mon, 22 Feb 2010 9:36 pm

Strong Eagle wrote:Your letter problem is caused by Word formatting. In addition to what was recommended, you could also open the document in word. Next to the font box will be another that shows formatting. Select all the document, then set formatting to none. This will remove all formatting and it should copy OK.


Gonna try that too S.E. Formatting to 'none' yeah? Will it stay there, permanently?...I think this is an issue I'm lost on too...like changing fonts that don't stay changed. Like changing a linr of capital letters to lower case without re-tyoing....like finding an accute for the letter 'e'...These are all basic things that I never learned...but now and then they jump up and bite me on the bum! :)
Started a little 'word' -help diary where I'm keeping all these things cos they will sure be needed again. Thanks!
'Are you trying to tempt me because I come from the land of plenty?'

User avatar
ozchick
Editor
Editor
Posts: 1001
Joined: Fri, 21 Sep 2007
Location: Germany

Postby ozchick » Mon, 22 Feb 2010 9:53 pm

OK S.E. Have 'FORMAT' OPTION ABOVE THE FONT BOX. But when I click on it I get a drop-down menu with all sorts of options like 'borders and shading', 'drop cap' 'themes' etc. I see on that list AUTOFORMAT NOW (which was marked) or the option auto format and review each change. I tried checking that second option after selecting the document but it merely removed all the spacing in my document. But on the drop down menu I did see CHANGE CASE! So I can muck around with that next time I need it. But yeah any more specific advice on formatting very welcome cos I'm still confuzzed with 'word' and its formatting. :???:
'Are you trying to tempt me because I come from the land of plenty?'

Jeppo
Chatter
Chatter
Posts: 365
Joined: Wed, 14 Mar 2007
Contact:

Postby Jeppo » Wed, 24 Feb 2010 12:45 pm

SE meant to the left, not above. There should be 3 boxes, the second will say something like "Times New Roman", and the third will have the size like "12". The first one is what you want and may say something like "normal" or "Book Antiqua". Select that box and choose "Clear Formatting". Your version may say something different, if so and you're not sure which one to choose, click "more"at the bottom and hover the mouse over the names that come up to see what they do.

Oh, and make sure you select the text first, otherwise it will only change the formatting for where the cursor is.

User avatar
ozchick
Editor
Editor
Posts: 1001
Joined: Fri, 21 Sep 2007
Location: Germany

Postby ozchick » Thu, 25 Feb 2010 10:05 pm

Jeppo wrote:SE meant to the left, not above. There should be 3 boxes, the second will say something like "Times New Roman", and the third will have the size like "12". The first one is what you want and may say something like "normal" or "Book Antiqua". Select that box and choose "Clear Formatting". Your version may say something different, if so and you're not sure which one to choose, click "more"at the bottom and hover the mouse over the names that come up to see what they do.

Oh, and make sure you select the text first, otherwise it will only change the formatting for where the cursor is.


Nope, You've lost me Jeppo. I use different fonts and font-sizes. Hang on...ok just found beside the font colour a little 'down arrow' that when I right click on it it gives a drop down menu with formatting...mm...but still no 'clear formatting'. I will muck around with that tomorrow though. Mm...I've got a long way to go I reckon....ah well...the only way is up and that can't be too bad! Thanks again!
'Are you trying to tempt me because I come from the land of plenty?'


  • Similar Topics
    Replies
    Views
    Last post

Return to “Computer, Internet, Phone & Electronics”

Who is online

Users browsing this forum: No registered users and 1 guest