Singapore Expats Forum

Youtube loading problem on laptop and other......

Discuss about computers & Internet. Including mobile phones, home appliances & other gadgets. Read about Windows security risks or virus updates.
blablabla
Newbie
Newbie
Posts: 16
Joined: Sat, 23 Aug 2008
Location: Singapore

Postby blablabla » Wed, 27 Aug 2008 8:02 pm

YA! i will try to get those things. I (it) am stopping this.

Honestly it is quite fun and entertaining speaking with creatures.

Bless you!
Love metal bands... Introduce more to me?

User avatar
durain
Director
Director
Posts: 3666
Joined: Thu, 23 Aug 2007
Location: Location: Location: Location:

Postby durain » Wed, 27 Aug 2008 8:17 pm

banana wrote:Plavt, I'm shocked. Are you suggesting someone might actually not like me? Sunny disposition and all? The horror! :lol:

My bad really, I did bait him/her/it first.


i know you bait the OP in, but still... no need to start slagging you off about your "this and that". yes, i read the original reply before the mod deleted it. it wasnt nice.

and here's my suggestion to the OP... if you can, reformat your laptop and reinstall the OS. only install one antivirus. your 54mbps "connection" speed is to your wireless router, NOT the speed you are getting on your internet connection.

if you dont want to reformat your laptop, then get a second laptop on wireless and test if you will experience the same problem.

another thing you can check is the wireless channels you are using. sometimes they can be using the same channel as DECT phones or other wireless device. goto your wireless router setting and change to another channel.

so, try to do all those steps and report back. be nice, OK. :)

User avatar
Plavt
Director
Director
Posts: 4291
Joined: Wed, 18 May 2005
Location: United Kingdom

Postby Plavt » Wed, 27 Aug 2008 8:37 pm

banana wrote:My bad really, I did bait him/her/it first.



:lol: ....... [-X :lol:

bigfilsing
Reporter
Reporter
Posts: 661
Joined: Wed, 04 Jan 2006

Postby bigfilsing » Thu, 28 Aug 2008 10:18 am

knitting! thats so 802.11b ....crocheting ...thats the way to go

54 mbps should be more than fast enough for you -tube. If thats indeed what you have.
I like durain's channel theory ...sounds plausible enough.

Sounds to me more like an OS problem. Buffer filling up or similar. Does it always hang at the same point ???

blablabla
Newbie
Newbie
Posts: 16
Joined: Sat, 23 Aug 2008
Location: Singapore

Postby blablabla » Thu, 28 Aug 2008 10:38 am

ya it always hang at the same point and then it stops loading
Love metal bands... Introduce more to me?

Dinoofsg
Newbie
Newbie
Posts: 4
Joined: Wed, 08 Aug 2007
Location: Singapore

Postby Dinoofsg » Sat, 25 Oct 2008 2:07 am

Hi, are you still having this problem still? solicitation removed by moderator

There's the one I was looking for! It was just a matter of time. Bye-Bye...... moderator

User avatar
sierra2469alpha
Editor
Editor
Posts: 1381
Joined: Tue, 27 Feb 2007
Location: Singapore (Finally!)

Postby sierra2469alpha » Sat, 25 Oct 2008 2:13 am

Try updating your Flash - new one came out yesterday - fixed a few Firefox issues....HTH P

User avatar
ccenex
Newbie
Newbie
Posts: 11
Joined: Mon, 20 Oct 2008
Location: singapore
Contact:

Postby ccenex » Sun, 26 Oct 2008 12:08 pm

well from what u describe, a few possible problem.

First - your cache setting on your firefox is not set properly.
have it set to more than 250mb. )on youtube streaming

2nd- it could be your windows updates are not done properly, and there are some corrupted system sequences that prevent you from loading your programs like MSN messenger properly.

3rd - most likely is you are infected with malware or spyware, that usually cause such problems. AVG is not a good option for such malware or spyware. there are exploits , malware that can be embedded with your windows systems well and cant be detected by free antivirus solutions.

some symptoms you may encounter.
you get lagging internet speed, surfing is slow and sometimes take forever to load. your applications dun work well if those require internet connection i.e Internet explorer,MSN, Yahoo Msg,torrent etc. and your CPU seems to be processing tons of processes and using ur computer becomes laggy occasionally.
Get Real I.T Support and Repairs

www.ccenex.sg


  • Similar Topics
    Replies
    Views
    Last post

Return to “Computer, Internet, Phone & Electronics”

Who is online

Users browsing this forum: No registered users and 2 guests