Singapore Expats Forum

can't log on to free email addresses

Discuss about computers & Internet. Including mobile phones, home appliances & other gadgets. Read about Windows security risks or virus updates.
User avatar
lost_canuck
Chatter
Chatter
Posts: 212
Joined: Thu, 20 Jul 2006

can't log on to free email addresses

Postby lost_canuck » Fri, 16 Feb 2007 12:42 pm

A quick question, does anyone have a free email service like google, hotmail, or yahoo mail, and if so, are they having problem accessing them?

I can't log on to any of my email servers, Yahoo and hotmail keep timing out, and I am wondering if it is just my connection or the whole kit and kaboodle.

User avatar
saint73
Chatter
Chatter
Posts: 158
Joined: Sat, 23 Dec 2006
Location: SINGAPORE

Re: can't log on to free email addresses

Postby saint73 » Fri, 16 Feb 2007 12:58 pm

lost_canuck wrote:A quick question, does anyone have a free email service like google, hotmail, or yahoo mail, and if so, are they having problem accessing them?

I can't log on to any of my email servers, Yahoo and hotmail keep timing out, and I am wondering if it is just my connection or the whole kit and kaboodle.


:D No problem to access any email as above mention.
:roll: I thk is your internet connection offset.Check you have "JAVA prg.

:wink:

User avatar
lost_canuck
Chatter
Chatter
Posts: 212
Joined: Thu, 20 Jul 2006

Postby lost_canuck » Fri, 16 Feb 2007 1:21 pm

well it is odd that it has worked for months but today I am denied access to yahoo email and hotmail, hmm

User avatar
saint73
Chatter
Chatter
Posts: 158
Joined: Sat, 23 Dec 2006
Location: SINGAPORE

Postby saint73 » Fri, 16 Feb 2007 5:32 pm

lost_canuck wrote:well it is odd that it has worked for months but today I am denied access to yahoo email and hotmail, hmm


:roll: You must do your troubleshooting :mrgreen:

Go to tool>>Internet connection>>Advanced>>

:D check your 'JAVA' prg got enable (Tick) or not?????Hope this your help.... \:D/ :wink:

User avatar
lost_canuck
Chatter
Chatter
Posts: 212
Joined: Thu, 20 Jul 2006

Postby lost_canuck » Fri, 16 Feb 2007 10:07 pm

thanks for trying :) and I know it was a server problem not mine, probably gremlins in starhub ;) they have gone now and it is working again

thanks for replying tho :D


  • Similar Topics
    Replies
    Views
    Last post

Return to “Computer, Internet, Phone & Electronics”

Who is online

Users browsing this forum: No registered users and 2 guests