Site not working

Announcements, promotions, news, help. Ask about registrations, avatars, PM and others. Post all your forum and Singapore Expats site related questions here.
Post Reply
Cheeky beek

Site not working

Post by Cheeky beek » Thu, 08 Jun 2006 10:43 pm

I seem to be having trouble logging on to the site. Have I been banned or is it another problem?

When I attempt to login it is very slow then I get an error message such as too many connections try again later... or the page doesn't exist.

Could you help me with some answers please Pal?

Guest

Re: Site not working

Post by Guest » Thu, 08 Jun 2006 11:30 pm

Cheeky beek wrote:I seem to be having trouble logging on to the site. Have I been banned or is it another problem?

When I attempt to login it is very slow then I get an error message such as too many connections try again later... or the page doesn't exist.

Could you help me with some answers please Pal?
taste abit of your own medicine cheeky :lol:

CB

Post by CB » Fri, 09 Jun 2006 8:59 am

Excuse me, what medicine? I never stopped people accessing PMs, or deleted any posts, or made it difficult to access threads.... How is this a taste of my medicine?

Whatever it is I just want to be answered not abused, accused, or baited with stupid responses.

User avatar
sundaymorningstaple
Moderator
Moderator
Posts: 39770
Joined: Thu, 11 Nov 2004 1:26 pm
Answers: 10
Location: Retired on the Little Red Dot

Re: Site not working

Post by sundaymorningstaple » Fri, 09 Jun 2006 10:17 am

Cheeky beek wrote:I seem to be having trouble logging on to the site. Have I been banned or is it another problem?

When I attempt to login it is very slow then I get an error message such as too many connections try again later... or the page doesn't exist.

Could you help me with some answers please Pal?
Cheekybeek, I had a look and your IP nor your user ID has been banned. I don't think there is any way to "slow down" your access unless it is by your ISP itself or traffic. Is it still happening? I have noticed some slowdown on occasion but have always just put it traffic congestion.

You haven't been banned, that I can attest to as the Mods can see that list as well as the IP addresses.

sms
SOME PEOPLE TRY TO TURN BACK THEIR ODOMETERS. NOT ME. I WANT PEOPLE TO KNOW WHY I LOOK THIS WAY. I'VE TRAVELED A LONG WAY, AND SOME OF THE ROADS WEREN'T PAVED. ~ Will Rogers

CB

Post by CB » Fri, 09 Jun 2006 11:13 am

The site runs perfectly fine when I'm a guest... when I log in I get messages such as this:

SORRY, THE PAGE YOU REQUESTED IS NOT FOUND.

This page has been moved or no longer available. If you arrive here from a link at another web site or via a search engine, it is probably just a dead link. If you used a URL from a printed publication that appears to be in error, kindly contact us so that we can re-direct this URL to the correct one.

Kindly browse through our Singapore Expats Site Map for our new contents and update your bookmarks accordingly.

You will be redirected in 20 seconds. Click HERE if you are not re-directed.



Singapore Expats Team

CB

Post by CB » Fri, 09 Jun 2006 11:21 am

Or i get this message

You have specified an incorrect or inactive username, or an invalid password.

Click Here to try again

Click Here to return to the Index

CB

Post by CB » Fri, 09 Jun 2006 11:23 am

Or this:

You have used a wrong username or a wrong password.

CB

Post by CB » Fri, 09 Jun 2006 11:24 am

Or this:

Sorry, there are too many members logged in. Please try again later.

bit weird innit?

CB

Post by CB » Fri, 09 Jun 2006 11:46 am

Somehow I don't think the viruses would be personalised to know when I am logged in or not or whether I'm trying to access PMs. I can use the site normally as a guest.

Pal please look into it, some recent events lead me to believe that the security of this site has been compromised... probably from an outsider. 1. The forum crash
2. my problems now
3. Saint's avatar being changed
4. Crashes of other ex members' sites
5. Hacking of email of members of this site

Really please pay attention... too many coincidences. Someone is playing with us all.

WHOISCB?

Unfair statements

Post by WHOISCB? » Fri, 09 Jun 2006 11:50 am

wow this cb fella is putting blame on this site...whoa r u btw? I tink u shld check with ur administrator on ur own site rather than link it with people here...not a very fair remark to people who run this site.

:tongue:

CB

Re: Unfair statements

Post by CB » Fri, 09 Jun 2006 11:56 am

WHOISCB? wrote:wow this cb fella is putting blame on this site...whoa r u btw? I tink u shld check with ur administrator on ur own site rather than link it with people here...not a very fair remark to people who run this site.

:tongue:
That wasn't an unfair statement... All facts.

Just want the warning to be heard. Cannot be too careful you know.

WHOISCB?

Re: Unfair statements

Post by WHOISCB? » Fri, 09 Jun 2006 11:59 am

CB wrote:
WHOISCB? wrote:wow this cb fella is putting blame on this site...whoa r u btw? I tink u shld check with ur administrator on ur own site rather than link it with people here...not a very fair remark to people who run this site.

:tongue:
That wasn't an unfair statement... All facts.

Just want the warning to be heard. Cannot be too careful you know.
We will all be careful very careful, thanks for your concern. :kiss:

CB

To SMS

Post by CB » Fri, 09 Jun 2006 2:06 pm

SMS:

I PMed you twice, both times it said the PM had been sent. I checked both my outbox and sent box, seems the PMs never existed. I cannot reply to your message sorry.

User avatar
sundaymorningstaple
Moderator
Moderator
Posts: 39770
Joined: Thu, 11 Nov 2004 1:26 pm
Answers: 10
Location: Retired on the Little Red Dot

Post by sundaymorningstaple » Fri, 09 Jun 2006 2:47 pm

Cheekybeek,

I understand that you did receive my PM but you cannot send? I though you were not able to log in? You would have had to log-in in order to receive PM's.

I have sent Pal a PM asking him to look into it.
SOME PEOPLE TRY TO TURN BACK THEIR ODOMETERS. NOT ME. I WANT PEOPLE TO KNOW WHY I LOOK THIS WAY. I'VE TRAVELED A LONG WAY, AND SOME OF THE ROADS WEREN'T PAVED. ~ Will Rogers

CB

Post by CB » Fri, 09 Jun 2006 2:56 pm

If I wade through all the error messages, attempt about 5 times I can sometimes log in, and sometimes read PMs or look at messages... other times the screen just stays white or I get error messages.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Announcement, Help & FAQ”

Who is online

Users browsing this forum: No registered users and 1 guest