Singapore Expats Forum

MS Word problems

Discuss about computers & Internet. Including mobile phones, home appliances & other gadgets. Read about Windows security risks or virus updates.
User avatar
micknlea
Reporter
Reporter
Posts: 572
Joined: Fri, 09 Sep 2005
Location: Singapore

MS Word problems

Postby micknlea » Mon, 27 Feb 2006 12:12 pm

I am quietly going insane here... :???:

Can anyone help me change the default language on my MS Word 2002 to English (Aus) or English (UK) from English (US)?

I don't want to start a language war here, just want to be able to type my docs using the spelling I use (ie colour not color etc) and not have my spellchecker tell me it is wrong!!!

I have tried doing the change default etc using the tools but that is only temporary and when I open a new doc it reverts to the US as default. Nothing I can do makes it permanent.

I have looked through heaps of websites (including microsoft) to try and fix it but nothing they suggest works. I do remember having this same problem on my old PC and somehow I fixed it back then...but dammit I can't remember what I did.

Anyone got any ideas??? Please...
"My husband said it was him or the cat...I miss him sometimes." - Unknown

User avatar
sapphire
Manager
Manager
Posts: 2365
Joined: Sun, 17 Apr 2005

Postby sapphire » Mon, 27 Feb 2006 1:16 pm

I don't really use Word, but I suppose if you reinstall it and when prompted for language you could choose English UK or Aus?
It's not getting any smarter out there. You have to come to terms with stupidity, and make it work for you.

User avatar
micknlea
Reporter
Reporter
Posts: 572
Joined: Fri, 09 Sep 2005
Location: Singapore

Postby micknlea » Mon, 27 Feb 2006 7:23 pm

Thanks Sapphire, but believe it or not the language set for the whole of Office is English (UK)...yet Word still reverts to US.

Anyone else got any ideas?
"My husband said it was him or the cat...I miss him sometimes." - Unknown

User avatar
Saint
Director
Director
Posts: 3535
Joined: Thu, 16 Jun 2005
Location: The Juban Stand, Boat Quay
Contact:

Postby Saint » Mon, 27 Feb 2006 7:42 pm

Micknlea,

follow this path,

Tools
Language
Set Language

Highlight the language you want to be your default e.g English (U.K) and press the default button then OK to accept.

Hope this helps

Saint

User avatar
Plavt
Director
Director
Posts: 4290
Joined: Wed, 18 May 2005
Location: United Kingdom

Postby Plavt » Mon, 27 Feb 2006 10:27 pm

Actually you need to go to the control panel select 'Regional Options' select language and location from the two drop down boxes.

Plavt.

User avatar
Saint
Director
Director
Posts: 3535
Joined: Thu, 16 Jun 2005
Location: The Juban Stand, Boat Quay
Contact:

Postby Saint » Mon, 27 Feb 2006 10:47 pm

Plavt wrote:Actually you need to go to the control panel select 'Regional Options' select language and location from the two drop down boxes.

Plavt.


I believe your MS Word language setting will over-ride the PC setting. I'm guessing Micknlea is wanting to set the language for Spell Check.

I might be wrong though Plavt

User avatar
Plavt
Director
Director
Posts: 4290
Joined: Wed, 18 May 2005
Location: United Kingdom

Postby Plavt » Mon, 27 Feb 2006 11:44 pm

You are right Saint, my mistake was because I sometimes type in Japanese and have to do it the way I described.

The poster should see some tick marks by the languages installed.

Plavt.

User avatar
Baron Greenback
Reporter
Reporter
Posts: 853
Joined: Mon, 20 Jun 2005
Location: Singapore

Postby Baron Greenback » Tue, 28 Feb 2006 10:26 am

And of course there is always more than one way to skin a cat -

If all else fails when you do a spell check & you want to 'teach' word how you spell things you can always "add to dictionary"
"An intelligent man is sometimes forced to be drunk to spend time with his fools."
Hemingway

User avatar
micknlea
Reporter
Reporter
Posts: 572
Joined: Fri, 09 Sep 2005
Location: Singapore

Postby micknlea » Tue, 28 Feb 2006 10:29 am

Thanks guys, both of you are right. but unfortunately neither option works. My regional settings are using English (UK) already.

If I use the option under Tools whilst in Word then I can change the current document but despite selecting it as a default language it reverts as soon as you leave that doc.

Apparently it has something to do with keyboard settings, but the instructions I found in relation to that I can't follow anyway (not because I am a dumb blonde but because the options they suggest are not available on my computer). :wink:

Wouldn't be so bad if I didn't use Word in my email as well...anyone else got any ideas? Still :???:
"My husband said it was him or the cat...I miss him sometimes." - Unknown

User avatar
micknlea
Reporter
Reporter
Posts: 572
Joined: Fri, 09 Sep 2005
Location: Singapore

Postby micknlea » Tue, 28 Feb 2006 10:34 am

Yes BG, you are right...but there are so many of them! :o

I am also trying to teach my son...he is confused enough already with text speak that is printed everywhere interfering with his spelling!
"My husband said it was him or the cat...I miss him sometimes." - Unknown


  • Similar Topics
    Replies
    Views
    Last post

Return to “Computer, Internet, Phone & Electronics”

Who is online

Users browsing this forum: No registered users and 2 guests