Singapore Expats Forum

Stuck in Forum Hell

Discuss about the latest news & interesting topics, real life experience or other out of topic discussions with locals & expatriates in Singapore.

User avatar
sapphire
Manager
Manager
Posts: 2365
Joined: Sun, 17 Apr 2005

Postby sapphire » Mon, 06 Feb 2006 10:47 pm

Pal, this site still lags. Any change happening soon?
It's not getting any smarter out there. You have to come to terms with stupidity, and make it work for you.

User avatar
Vaucluse
Director
Director
Posts: 3443
Joined: Sun, 10 Jul 2005

Postby Vaucluse » Mon, 06 Feb 2006 11:11 pm

. . . and can't set up my avatar . . . (not that that's a bad thing, many would say)
......................................................

'nuff said Image

User avatar
Plavt
Director
Director
Posts: 4291
Joined: Wed, 18 May 2005
Location: United Kingdom

Postby Plavt » Tue, 07 Feb 2006 12:02 am

Vaucluse wrote:. . . and can't set up my avatar . . . (not that that's a bad thing, many would say)
:lol:

User avatar
abbby
Regular
Regular
Posts: 141
Joined: Thu, 21 Jul 2005
Location: Tiny Island
Contact:

Postby abbby » Tue, 07 Feb 2006 12:38 am

Doesn't lag a single bit..
The secret of life is honesty and fair dealing. If you can fake that, you've got it made. - Groucho Marx (1890-1977)

User avatar
Mary Hatch Bailey
Manager
Manager
Posts: 1579
Joined: Thu, 06 Oct 2005
Location: Bedford Falls

Postby Mary Hatch Bailey » Tue, 07 Feb 2006 6:38 am

Still tkaes 5 minutes to load. I can only take 1 min. or so to post. Can't get into private messages, can't send private messages. Can only visit 2 or 3 topics before it freezes up completely!

User avatar
Bubbles
Reporter
Reporter
Posts: 797
Joined: Wed, 25 Aug 2004
Location: Wales, UK

Postby Bubbles » Tue, 07 Feb 2006 7:21 am

That's a shame Mary as we miss your contributions. Have to say, touch wood, that everything is fine from the UK, quick and easy.
Rage, rage against the dying of the light.

Dylan Thomas.

User avatar
sundaymorningstaple
Moderator
Moderator
Posts: 34782
Joined: Thu, 11 Nov 2004
Location: Still Fishing!
Contact:

Postby sundaymorningstaple » Tue, 07 Feb 2006 9:26 am

Mary Hatch Bailey wrote:Still tkaes 5 minutes to load. I can only take 1 min. or so to post. Can't get into private messages, can't send private messages. Can only visit 2 or 3 topics before it freezes up completely!


MHB, have you tried doing a spyware search & destroy using Adaware and SpywareBlaster or somesuch? Most of us are not have problems to the extent that you seem to be unless it's around 11 pm (when I notice a definate slowdown - but only for a while then back up to speed). You may have a bug inside your own machine that causing the massive disruption.

Wham
Chatter
Chatter
Posts: 384
Joined: Tue, 12 Apr 2005
Location: Singapore

Postby Wham » Tue, 07 Feb 2006 9:31 am

i am also still experiencing probems such as posts receiving the respons "no post mode specified" and then having to re post. I now make it a habit to copy all posts before sending in case it gets lost.
"He who makes a beast of himself gets rid of the pain of being a man." Samuel Johnson

User avatar
sapphire
Manager
Manager
Posts: 2365
Joined: Sun, 17 Apr 2005

Postby sapphire » Tue, 07 Feb 2006 9:31 am

SMS, I have the same problem as MHB. Although, when its good in spurts I can check my messages. But otherwise, exactly the same as MHB. And I am pretty sure I have no virus.
It's not getting any smarter out there. You have to come to terms with stupidity, and make it work for you.

User avatar
Mary Hatch Bailey
Manager
Manager
Posts: 1579
Joined: Thu, 06 Oct 2005
Location: Bedford Falls

Postby Mary Hatch Bailey » Wed, 08 Feb 2006 8:39 am

SMS -- yes indeed, I ran spyware/virus check. There was nothing at all. Not surprising since I have a Mac. I have no problems whatsoever with any of the other sites I visit. Only this one. I do what Wham does as well, must cut & paste everything.

dot dot dot
Manager
Manager
Posts: 2308
Joined: Thu, 21 Oct 2004

Postby dot dot dot » Wed, 08 Feb 2006 11:52 pm

Many of the hardcore members do not post any longer, I also was fed up quite a while with this problem.

It has nothing to do with our PC's, Mac's or laptops, it is a matter of upgrading the server by Pal and Joop.

As longs as they do not wish to do so, we'll be as frustrated as we are today.

Let's hope they do act soon... :-|

Eric

User avatar
madwolfie
Manager
Manager
Posts: 1526
Joined: Wed, 23 Feb 2005
Location: Mad's Lair

Postby madwolfie » Thu, 09 Feb 2006 2:36 am

There's no more signatures... and quite a few people have problems with the forum still, I'm pretty sure of it. :???: Have been chatting with a few on IM about this as they had problems loading the site... pity.

To Bubbles, you are much missed by bigcalin :) Thought I'd just convey the msg...

I thank my lucky stars that I'm not having much of an issue though.

User avatar
Saint
Director
Director
Posts: 3535
Joined: Thu, 16 Jun 2005
Location: The Juban Stand, Boat Quay
Contact:

Postby Saint » Thu, 09 Feb 2006 9:04 am

I hope pal and joop sort this server problem out soon as the forum doesn't want to lose the regulars like Eric Sapphire Madie MHB etc etc

Fortunately us UK based poster like Bubbs, Plavt and I aren't having the problems you are, but I've definiely noticed the drop in postings from you lot :cry:

User avatar
sundaymorningstaple
Moderator
Moderator
Posts: 34782
Joined: Thu, 11 Nov 2004
Location: Still Fishing!
Contact:

Postby sundaymorningstaple » Thu, 09 Feb 2006 10:29 am

I'm still not sure it's the fault of the forum/server. While most of the local based people are having problems, I don't seem to have too much except the times noticed. (11 pm at night) This might be the time that they are pruning the database or backing up the database. Not sure there.

I use Pacnet at home and I'm not sure who they are using in my office but the results are the same. It is sporatic in nature and it seems to be a hangup when it is loading the pages from shc-forum.com and a couple of other links. Not sure why UK members aren't affected but I don't think the servers are here in Singapore. The signature line uses up a lot of bandwith as does the avatars.

Pal
Site Admin
Site Admin
Posts: 1175
Joined: Wed, 23 Jul 2003
Location: Singapore
Contact:

Postby Pal » Thu, 09 Feb 2006 10:42 am

We are targeting next weekend for server migration.

Please bear with us.
Singapore Expats

Home | Classifieds | Condo | Forum | Property
Image


  • Similar Topics
    Replies
    Views
    Last post

Return to “General Discussions”

Who is online

Users browsing this forum: No registered users and 3 guests