Singapore Expats Forum

Is there an end in sight?

Discuss about the latest news & interesting topics, real life experience or other out of topic discussions with locals & expatriates in Singapore.

User avatar
sundaymorningstaple
Moderator
Moderator
Posts: 34270
Joined: Thu, 11 Nov 2004
Location: Still Fishing!
Contact:

Postby sundaymorningstaple » Sun, 15 Jan 2006 5:51 pm

PAL,

forgot to put in my PM but am on Pacnet1500.

User avatar
sundaymorningstaple
Moderator
Moderator
Posts: 34270
Joined: Thu, 11 Nov 2004
Location: Still Fishing!
Contact:

Postby sundaymorningstaple » Sun, 15 Jan 2006 5:54 pm

above post was virtually instantaneous.

User avatar
micknlea
Reporter
Reporter
Posts: 572
Joined: Fri, 09 Sep 2005
Location: Singapore

Postby micknlea » Sun, 15 Jan 2006 7:09 pm

Hi Pal

1 Virtually instantaneous. So quick couldn't time it

2 Starhub Max Online

3 Forum speed slow as....starts off OK, then deteriorates. Especially hard accessing longer threads or going from one page to another.

4 lunarpages website pretty average, slight lag on each page selected.
"My husband said it was him or the cat...I miss him sometimes." - Unknown

Pal
Site Admin
Site Admin
Posts: 1073
Joined: Wed, 23 Jul 2003
Location: Singapore
Contact:

Postby Pal » Sun, 15 Jan 2006 8:10 pm

So it wasn't the DNS problem.

It should be the route from my Starhub to my server. SingNet users less likely to be affected.

Will likely migrate to a local server next week.

Please keep the test coming in .... thanks!
Singapore Expats

Home | Classifieds | Dating | Forum | Property
Image

User avatar
sapphire
Manager
Manager
Posts: 2365
Joined: Sun, 17 Apr 2005

Postby sapphire » Sun, 15 Jan 2006 11:12 pm

1. Instantaneous
2. Starhub Max Online
3. Slow, slow, slow (good in spurts)
4. Quite alright, under 15 seconds.

Hope this helps...
It's not getting any smarter out there. You have to come to terms with stupidity, and make it work for you.

User avatar
sundaymorningstaple
Moderator
Moderator
Posts: 34270
Joined: Thu, 11 Nov 2004
Location: Still Fishing!
Contact:

DNS Servers

Postby sundaymorningstaple » Sun, 15 Jan 2006 11:33 pm

hanging on www.shc-forum.com & www1.singaporeexpats.com tonight. 15 sec to over 1 minute or more. Especially when hitting the back button.

---------------------------------------------------------------------------
www1.singaporeexpats.com 23:17 hrs

PING 210.193.6.37 (210.193.6.37): 56 data bytes
64 bytes from 210.193.6.37: icmp_seq=0 ttl=120 time=50.0 ms
64 bytes from 210.193.6.37: icmp_seq=1 ttl=120 time=40.0 ms
64 bytes from 210.193.6.37: icmp_seq=2 ttl=120 time=40.0 ms
64 bytes from 210.193.6.37: icmp_seq=3 ttl=120 time=40.0 ms

--- 210.193.6.37 ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 40.0/42.5/50.0 ms

-------------------------------------------------------------------------------
www.singaporeexpats.com 23:20 hrs

PING 216.227.210.171 (216.227.210.171): 56 data bytes
64 bytes from 216.227.210.171: icmp_seq=0 ttl=52 time=230.0 ms
64 bytes from 216.227.210.171: icmp_seq=1 ttl=52 time=230.0 ms
64 bytes from 216.227.210.171: icmp_seq=2 ttl=52 time=220.0 ms
64 bytes from 216.227.210.171: icmp_seq=3 ttl=52 time=220.0 ms

--- 216.227.210.171 ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 220.0/225.0/230.0 ms

-------------------------------------------------------------------------------
www.shc-forum.com 23:23 Hrs

PING 210.193.6.39 (210.193.6.39): 56 data bytes

--- 210.193.6.39 ping statistics ---
4 packets transmitted, 0 packets received, 100% packet loss

-------------------------------------------------------------------------------
www.shc-forum.com 23:25 Hrs

PING 210.193.6.39 (210.193.6.39): 56 data bytes

--- 210.193.6.39 ping statistics ---
4 packets transmitted, 0 packets received, 100% packet loss

--------------------------------------------------------------------------------

Now, five minutes later it seems to be up to speed again. :???: (opening new pages that I've never visited before to eliminate cacheing on the router).

User avatar
Global Citizen
Reporter
Reporter
Posts: 675
Joined: Mon, 07 Mar 2005
Location: Still looking for Paradise

Postby Global Citizen » Mon, 16 Jan 2006 9:18 am

Just as I'm on a roll here as this forum's been dead for awhile, I find this forum to be lagging when i try to post a new topic. I tried the lunar pages and they're slooooow to load.

Where is the Guest forum? Lost in cyber-space?

Pal, I know you're working on it and I appreciate it.
One man's meat is another's poison.

Wham
Chatter
Chatter
Posts: 384
Joined: Tue, 12 Apr 2005
Location: Singapore

Postby Wham » Mon, 16 Jan 2006 10:35 am

I have to say that i have experienced so many problems over the last few weeks (replies getting lost & long delays) that i am slowly losing interest in the site.
"He who makes a beast of himself gets rid of the pain of being a man." Samuel Johnson


  • Similar Topics
    Replies
    Views
    Last post

Return to “General Discussions”

Who is online

Users browsing this forum: No registered users and 4 guests