Singapore Expats Forum

MSN Network Problems

Discuss about computers & Internet. Including mobile phones, home appliances & other gadgets. Read about Windows security risks or virus updates.
User avatar
banana
Reporter
Reporter
Posts: 961
Joined: Tue, 24 May 2005

Postby banana » Mon, 29 Aug 2005 10:27 pm

Sucks to be you :P
some signatures are more equal than others

stefania
Chatter
Chatter
Posts: 285
Joined: Mon, 09 May 2005
Location: Perth, WA

Postby stefania » Mon, 29 Aug 2005 10:30 pm

You're such a nice boy....NOT! Anyhoo, likewise, with a nick like yours..... :P

User avatar
banana
Reporter
Reporter
Posts: 961
Joined: Tue, 24 May 2005

Postby banana » Mon, 29 Aug 2005 10:41 pm

Bite me.
some signatures are more equal than others

stefania
Chatter
Chatter
Posts: 285
Joined: Mon, 09 May 2005
Location: Perth, WA

Postby stefania » Mon, 29 Aug 2005 10:56 pm

Sure thing, i like bananas the fruit.

User avatar
banana
Reporter
Reporter
Posts: 961
Joined: Tue, 24 May 2005

Postby banana » Mon, 29 Aug 2005 11:03 pm

:oops:

\:D/


Are your .NET components enabled?
some signatures are more equal than others

User avatar
sapphire
Manager
Manager
Posts: 2365
Joined: Sun, 17 Apr 2005

Postby sapphire » Tue, 30 Aug 2005 9:06 am

Still stuck with the problem Stef? I wonder if Plavt and banana suggested System Restore to you. If you havent installed anything new or downloaded anything, I really don't understand how this problem cropped up. Somewhere, some setting changed.
It's not getting any smarter out there. You have to come to terms with stupidity, and make it work for you.

stefania
Chatter
Chatter
Posts: 285
Joined: Mon, 09 May 2005
Location: Perth, WA

Postby stefania » Tue, 30 Aug 2005 9:20 am

Banana, how do i check if .NET is enabled? And Sapphire, i'll try that when i get home! Thanks folks!

User avatar
sapphire
Manager
Manager
Posts: 2365
Joined: Sun, 17 Apr 2005

Postby sapphire » Tue, 30 Aug 2005 9:49 am

Goodluck, hope it works!
It's not getting any smarter out there. You have to come to terms with stupidity, and make it work for you.

User avatar
banana
Reporter
Reporter
Posts: 961
Joined: Tue, 24 May 2005

Postby banana » Tue, 30 Aug 2005 11:39 am

Internet Options>Security>Custom Level

System Restore might do the trick but you won't really know what went wrong. Not that it matters eh?
some signatures are more equal than others

User avatar
sapphire
Manager
Manager
Posts: 2365
Joined: Sun, 17 Apr 2005

Postby sapphire » Tue, 30 Aug 2005 1:17 pm

You have to be a geek to worry about what exactly went wrong or if the problem reoccurs. If I were her, I would want my MSN and Yahoo working ASAP. :D
It's not getting any smarter out there. You have to come to terms with stupidity, and make it work for you.

Guest

Postby Guest » Tue, 30 Aug 2005 5:21 pm

Have seen this happened before. Likely to be the work of a trojan in the absence of security protection tools in your system. All outgoing traffic is intercepted by the trojan.

PM me if I can be of service.

doctorpc
Newbie
Newbie
Posts: 13
Joined: Tue, 30 Aug 2005

Postby doctorpc » Tue, 30 Aug 2005 5:24 pm

Anonymous wrote:Have seen this happened before. Likely to be the work of a trojan in the absence of security protection tools in your system. All outgoing traffic is intercepted by the trojan.

PM me if I can be of service.


That was me.

User avatar
banana
Reporter
Reporter
Posts: 961
Joined: Tue, 24 May 2005

Postby banana » Tue, 30 Aug 2005 7:32 pm

sapphire wrote:You have to be a geek to worry about what exactly went wrong or if the problem reoccurs. If I were her, I would want my MSN and Yahoo working ASAP. :D



Pffft...women. :P
some signatures are more equal than others

stefania
Chatter
Chatter
Posts: 285
Joined: Mon, 09 May 2005
Location: Perth, WA

Postby stefania » Tue, 30 Aug 2005 8:43 pm

Banana, i don't get what to change in Internet Options>Custom Level. Care to guide me? Thanks!

Sapphire, thanks and yeah i want my chats working! :cry:

Doctorpc, if there's anything you might know, please post here and i'll try it and let you know. Thanks!

stefania
Chatter
Chatter
Posts: 285
Joined: Mon, 09 May 2005
Location: Perth, WA

Postby stefania » Tue, 30 Aug 2005 9:14 pm

Oh my lord! I fixed it! It's working! Oh my god! :cool: :D

Thanks to everyone who helped me, if you come to WNDC tomorrow, i'll give you hugs and kisses! Thank you, thank you, thank you! :D


  • Similar Topics
    Replies
    Views
    Last post

Return to “Computer, Internet, Phone & Electronics”

Who is online

Users browsing this forum: No registered users and 0 guests